• Hi Guys 

    I have set up User tunnel AOVPN windows 10 1809  , I have deployed it to few machines using SCCM and it seems to work fine when I manually click on connect . however  Auto connect does not seems to work , we always have to click on the vpn template and click connect to get it working , I though the whole idea of  AOVPN was to automatically connect. I have been trying to troubleshoot this for the last few days with no luck.   I will appreciate any type of advise or assitance. 

     

    Many thanks 

  • Thanks for your responds . 

    Just to confirm Under Cryptographic what will be the best  Cryptographic Providers option on 2008 r2 for Users certificate  since "Microsoft Platform Crypto Provid"e is unavailable on 2008R2? 

     

     

  • Thank you very much Joseph . really appreciate your quick reply.

  • Hi Guys

    I'm working on deploying Always on VPN , our current CA sits on windows sever 2008 r2 . Would this be possible for certificate enrollment or do we need to migrate CA to 2012 R2 . please advise

    Thanks

  • Hi Guys,

    I am working on deploying Always on VPN. Our current CA sits on Windows Sever 2008 R2. Would this be possible for certificate enrollment or do we need to migrate the CA to Windows Server 2012 R2.

    Thanks,
    Francis

  • Hi Guys,

    I am working on deploying Always on VPN , our current CA sits on windows sever 2008 r2 . Would this be possible for certificate enrollment or do we need to migrate CA to 2012 R2 . please advise

  • Franics became a registered member 2 years, 7 months ago

© 4sysops 2006 - 2022

CONTACT US

Please ask IT administration questions in the forums. Any other messages are welcome.

Sending

Log in with your credentials

or    

Forgot your details?

Create Account