• We haven’t transitioned to strictly Azure logins. Currently mixed. I know if they use office.microsoft.com or whatever it is, they lock the account there and it doesn’t lock the AD account. Sadly management isn’t ready to push that change out.

  • We are having issues with our C-Levels where people are constantly trying to login via Outlook Web Access. I’ve disabled access for the users but they continue to get locked out. After doing some testing, if OWA is disabled for an account, if the right password is entered the page says ‘denied access’. But if I put in the wrong password multiple times, five for our environment, the account locks out.

    I’ve been beating my head on this for over two weeks. No amount of ‘google’ helps. Any suggestions?

  • Bill Dedi posted a new activity comment 2 years, 4 months ago

    You need to correct the ‘get-childitem’ with this:
    Get-ChildItem $Path -Recurse | Where-Object { $_.LastWriteTime -lt $DatetoDelete } | Remove-Item -Recurse
    Yours has the | miss placed and add the -recurse to remove the files in the sub-folders

  • Recently while patching our server 2008 boxes, the patches would install and on the next reboot they would roll off. I finally sliced out enough time to log a case with Microsoft. While I didn’t have high hopes, they actually were able to solve the problem-ish, after I got to level two support. The solution was to create a new partition on the volume, 500 meg, and activate that and move the system files to that drive. Once that was completed patching worked. I’ve tested it on several systems and it indeed works as described. Now the problem. Having created a new partition at the back of the drive C partition I can’t expand the C drive. The support person said, ‘grow the disk’ before you put the fix in place. Needless to say I’m not a fan of that answer and have asked the case to be escalated.

    Has anyone else seen this issue? How did you resolve it? I understand there are tools to manipulate the partitions. I haven’t used those since WinXP. Does anyone have experience with those tools with servers?

    Thanks in advance!

  • Bill Dedi became a registered member 2 years, 9 months ago

© 4sysops 2006 - 2022

CONTACT US

Please ask IT administration questions in the forums. Any other messages are welcome.

Sending

Log in with your credentials

or    

Forgot your details?

Create Account