This topic is resolved

Share

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  Michael Pietroforte 4 years, 5 months ago.

  • Author
    Posts
  • #14070
     Michael Pietroforte 
    Keymaster
    • Topics: 138
    • Replies: 330
    Post count: 1019
    Member Points: 6,750

    sury, run into problems after following the instructions in my blog post  How to share Wi-Fi in Windows 8 with Internet connection sharing (ICS).

    After running this command:

    netsh wlan start hostednetwork

    he got this error message:

    The hosted network couldn’t be started
    The group or resource is not in the correct state to perform the request operation 

    During my tests I never encountered this error message. Does anyone have an idea what could be the cause of this error?

    1+
  • #14104
     Elton Britto 
    Participant
    • Topics: 0
    • Replies: 1
    Post count: 1
    Member Points: 0

    You would have to go to your “device manager”, find your “network adapters”, then you should find the virtual wifi adapter, right click it and enable it. After that, you start your cmd with admin privilege, then try “netsh wlan start hostednetwork”.

    4+
  • #14112
     Michael Pietroforte 
    Keymaster
    • Topics: 138
    • Replies: 330
    Post count: 1019
    Member Points: 6,750

    Elton, thanks for the answer. I think the virtual Wi-Fi adapter only appears in the Device Manager in Windows 7. Enabling it certainly makes sense.

    In Windows 8 the “Microsoft Hosted Network Virtual Adapter” is created after netsh wlan start hostednetwork. The virtual adapter appears then in the Network and Sharing Center.

    If this fails, disabling the Wi-Fi adapter in the Network and Sharing Center and then enabling it again might help. Actually, I have to do this quite often in Windows 8, especially with some network routers. Sometimes only rebooting helps.

    Another thing I have found is this KB article. It appears if Power Management is disabled for the wireless network adapter then this can cause the virtual Wi-Fi adapter fail to start. You can enable Power Management in the Network Sharing Center > “Change adapter settings” > Right click the Wi-Fi adapter and select “Properties” > “Configure” > “Power Management” > Enable “Allow the computer to turn off this device to save power.”

    Wi-Fi-adapter-Power-Management.

    I wasn’t able to reproduce this problem under Windows 8. So maybe this is only a Windows 7 and Windows Server 2008 R2 issue.

    Attachments:
    You must be logged in to view attached files.
    0

You must be logged in to reply to this topic.

CONTACT US

Please ask IT administration questions in the forum. Any other messages are welcome.

Sending
© 4sysops 2006 - 2017

Log in with your credentials

or    

Forgot your details?

Create Account