This topic is resolved

Share

Tagged: ,

This topic contains 5 replies, has 2 voices, and was last updated by  Karim Buzdar 5 months, 2 weeks ago.

  • Author
    Posts
  • #129621
     Tato 
    Participant
    • Topics: 1
    • Replies: 2
    Post count: 6
    Member Points: 123

    Hi all!

    I’m new to network admin

    On my computer I have installed 2 NIC connected to 2 different internet connection.

    I need to:

    1. route all local traffic (192.168.20.0/255.255.255.0) through NIC_0
    2. route all internet traffic through NIC_1

    How I can do it?

    Tks for help

    0
  • #129623
     Karim Buzdar 
    Moderator
    • Topics: 20
    • Replies: 55
    Post count: 167
    Member Points: 4,146

    Hi Tato,

    You need to add a static route in your Windows 10. Following Technet post have step-by-step solution.

    https://social.technet.microsoft.com/Forums/windows/en-US/1fb3189c-3129-4360-8fe5-55b86f4034c9/route-specific-traffic-through-different-nic?forum=w7itpronetworking

    Please let me know if you need more help, good luck!

    Karim

    • This reply was modified 5 months, 2 weeks ago by  Karim Buzdar.
    2+

    Users who have liked this topic:

    • avatar
    • avatar
  • #129654
     Tato 
    Participant
    • Topics: 1
    • Replies: 2
    Post count: 6
    Member Points: 123

    Thank you Karim.

    I already read articles similar but I didn’t understand how to change the priority of a route instead another

    • NIC_0 is an RJ45 port and i need to route the 192.168.20.0/255.255.255.0 traffic
      route ADD 192.168.20.0 MASK 255.255.255.0 192.168.20.254
    • NIC_1 is wi-fi or usb-modem connection to route for all other traffic (internet)
      route ADD 0.0.0.0 MASK 0.0.0.0 192.168.70.12

    Are those the right commands?
    Thank you

    0
    • #129661
       Karim Buzdar 
      Moderator
      • Topics: 20
      • Replies: 55
      Post count: 167
      Member Points: 4,146

      Hi Tato,

      These two commands should work. If they don’t try adding an interface index parameter with them.

      Thank you,

      Karim

      0
  • #130913
     Tato 
    Participant
    • Topics: 1
    • Replies: 2
    Post count: 6
    Member Points: 123

    Everyhing work right! Without setting metric

     

    Bye

    T

    1+

    Users who have liked this topic:

    • avatar
  • #130916
     Karim Buzdar 
    Moderator
    • Topics: 20
    • Replies: 55
    Post count: 167
    Member Points: 4,146

    We are glad this resolved your issue 🙂

    Thank you,

    Karim

    0

You must be logged in to reply to this topic.

CONTACT US

Please ask IT administration questions in the forum. Any other messages are welcome.

Sending
© 4sysops 2006 - 2017

Log in with your credentials

or    

Forgot your details?

Create Account