Notifications issue

Share
Viewing 3 reply threads
  • Author
    Posts
    • #1554480
      Leos Marek
      Moderator
      • Topics: 21
      • Replies: 242
      Post count: 253
      Member Points: 15,122
      Rank: Level 4

      Hi Michael,

      it seems there is a little notification issue. When I click on the notifications I get to the post, but the notification never disappear until I press mark all as read. I think it worked automatically before.

      0
    • #1554501
      Michael Pietroforte
      Keymaster
      • Topics: 170
      • Replies: 676
      Post count: 1968
      Member Points: 26,774
      Author of the year 2018
      Rank: Level 4

      I just tried it with a like and it seemed to work. What kind of notification didn’t disappear?

      Sometimes the notifications stay in the cache and they disappear if you reload the page.

      0
    • #1554502
      Paolo Maffezzoli
      Participant
      • Topics: 41
      • Replies: 247
      Post count: 506
      Member Points: 46,573
      4sysops member of the year 2018Member of the Year 2019
      Rank: Level 4

      No issue for my side.  I don’t have any pending notification in my status.

      0
    • #1554540
      Paolo Maffezzoli
      Participant
      • Topics: 41
      • Replies: 247
      Post count: 506
      Member Points: 46,573
      4sysops member of the year 2018Member of the Year 2019
      Rank: Level 4

      Just a quick comment, notifications are working fine now.

      0
Viewing 3 reply threads
  • You must be logged in to reply to this topic.
© 4sysops 2006 - 2020

CONTACT US

Please ask IT administration questions in the forums. Any other messages are welcome.

Sending

Log in with your credentials

or    

Forgot your details?

Create Account