Share

This topic contains 4 replies, has 2 voices, and was last updated by  Paolo Maffezzoli 1 week, 6 days ago.

  • Author
    Posts
  • #1548461
     Paolo Maffezzoli 
    Participant
    Post count: 374
    Member Points: 35,208
    4sysops member of the year 2018
    Rank: Level 1

    Just to inform that there is a really long delay when I click the Add News link.
    In certain case I don’t have any page refresh and clicking again cause a double post.

    0
  • #1548505
     Michael Pietroforte 
    Keymaster
    Post count: 1798
    Member Points: 22,535
    Author of the year 2018
    Rank: Level 1

    Since when do you experience this problem?

    0
    • #1548704
       Paolo Maffezzoli 
      Participant
      Post count: 374
      Member Points: 35,208
      4sysops member of the year 2018
      Rank: Level 1

      From the last few days it takes more time than usual.

      0
      • #1553828
         Michael Pietroforte 
        Keymaster
        Post count: 1798
        Member Points: 22,535
        Author of the year 2018
        Rank: Level 1

        I think I found something. Should be faster now.

        1+

        Users who have liked this topic:

        • avatar
      • #1553830
         Paolo Maffezzoli 
        Participant
        Post count: 374
        Member Points: 35,208
        4sysops member of the year 2018
        Rank: Level 1

        Yes, now it takes just few seconds.  Thanks!

        1+

        Users who have liked this topic:

        • avatar

You must be logged in to reply to this topic.

© 4sysops 2006 - 2019

CONTACT US

Please ask IT administration questions in the forums. Any other messages are welcome.

Sending

Log in with your credentials

or    

Forgot your details?

Create Account