Edit button not working

Share
Viewing 2 reply threads
  • Author
    Posts
    • #1557300
      Paolo Maffezzoli
      Participant
      • Topics: 41
      • Replies: 247
      Post count: 506
      Member Points: 46,573
      4sysops member of the year 2018Member of the Year 2019
      Rank: Level 4

      Hi Michael,

      the edit button in update posts doesn’t work today. Can you check if there is some problem?

      Thanks

      Paolo

      0
    • #1557301
      Michael Pietroforte
      Keymaster
      • Topics: 170
      • Replies: 676
      Post count: 1968
      Member Points: 26,774
      Author of the year 2018
      Rank: Level 4

      Hi Paolo,

      I can’t replicate the issue with a standard user. What exactly was the problem? Did you try to empty your cache and did you try another browser?

      Cheers,
      Michael

      0
    • #1557302
      Paolo Maffezzoli
      Participant
      • Topics: 41
      • Replies: 247
      Post count: 506
      Member Points: 46,573
      4sysops member of the year 2018Member of the Year 2019
      Rank: Level 4

      I cleaned the local cache and forced a page reload, now I am able to edit the update. This issue was  a local problem in my browser.

      Thanks,

      Paolo

      1+
      avatar
Viewing 2 reply threads
  • You must be logged in to reply to this topic.
© 4sysops 2006 - 2020

CONTACT US

Please ask IT administration questions in the forums. Any other messages are welcome.

Sending

Log in with your credentials

or    

Forgot your details?

Create Account