Viewing 3 reply threads
  • Author
    Posts
    • #1556206
      Bill Dedi
      Participant
      Member Points: 154
      Rank: 2

      We are having issues with our C-Levels where people are constantly trying to login via Outlook Web Access. I’ve disabled access for the users but they continue to get locked out. After doing some testing, if OWA is disabled for an account, if the right password is entered the page says ‘denied access’. But if I put in the wrong password multiple times, five for our environment, the account locks out.

      I’ve been beating my head on this for over two weeks. No amount of ‘google’ helps. Any suggestions?

    • #1556207
      Joseph Moody
      Moderator
      Member Points: 1,918
      Rank: 3

      What is your Azure Sign-in risk policy set to? It sounds like it is set to block user when MFA is not available.

      https://portal.azure.com/#blade/Microsoft_AAD_IAM/IdentityProtectionMenuBlade/SignInPolicy

    • #1556208
      Bill Dedi
      Participant
      Member Points: 154
      Rank: 2

      We haven’t transitioned to strictly Azure logins. Currently mixed. I know if they use office.microsoft.com or whatever it is, they lock the account there and it doesn’t lock the AD account. Sadly management isn’t ready to push that change out.

    • #1557686
      Elalamein
      Participant
      Member Points: 100
      Rank: 2

      I think that you need a SIEM to resolve your problem…

      You need to block the IP before it can lockouts the user, perhaps by inserting a firewalling rule.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.
© 4sysops 2006 - 2022

CONTACT US

Please ask IT administration questions in the forums. Any other messages are welcome.

Sending

Log in with your credentials

or    

Forgot your details?

Create Account