Blog comments editor broken

Viewing 1 reply thread
  • Author
    Posts
    • #1558707
      Leos Marek
      Moderator
      • Topics: 30
      • Replies: 282
      Post count: 299
      Member Points: 18,161
      Rank: Level 4

      Hi Michael,

      it seems the module to edit blog comments is broken. There are fields missing and its not possible to submit the edit.

      0
    • #1558708
      Michael Pietroforte
      Keymaster
      • Topics: 173
      • Replies: 712
      Post count: 2036
      Member Points: 28,603
      Author of the year 2018
      Rank: Level 4

      Leos, thanks! I fixed it.

      1+
      avatar
      • #1558709
        Leos Marek
        Moderator
        • Topics: 30
        • Replies: 282
        Post count: 299
        Member Points: 18,161
        Rank: Level 4

        Welcome

        0
      • #1558934
        Leos Marek
        Moderator
        • Topics: 30
        • Replies: 282
        Post count: 299
        Member Points: 18,161
        Rank: Level 4

        Michael,

        I still see the editor like this and dont have Submit button.

        0
        • #1558935
          Michael Pietroforte
          Keymaster
          • Topics: 173
          • Replies: 712
          Post count: 2036
          Member Points: 28,603
          Author of the year 2018
          Rank: Level 4

          Drag the comment text box up (make it smaller). Currently there is no other solution. The developer didn’t really think things through.

          1+
          avatar
        • #1558936
          Leos Marek
          Moderator
          • Topics: 30
          • Replies: 282
          Post count: 299
          Member Points: 18,161
          Rank: Level 4

          oh lol 😀 btw – Main/Advanced buttons seems to do nothing.

          Cheers

          0
        • #1558937
          Michael Pietroforte
          Keymaster
          • Topics: 173
          • Replies: 712
          Post count: 2036
          Member Points: 28,603
          Author of the year 2018
          Rank: Level 4

          Main/Advanced buttons seems to do nothing.

          Yeah, I know. I will try to find a better plugin when I have more time.

          0
Viewing 1 reply thread
You must be logged in to reply to this topic.
© 4sysops 2006 - 2020

CONTACT US

Please ask IT administration questions in the forums. Any other messages are welcome.

Sending

Log in with your credentials

or    

Forgot your details?

Create Account