Accidently mapped Pictures folder to root of drive -- how can I undo that?

This topic is resolved

Share

Tagged: 

Viewing 4 reply threads
  • Author
    Posts
    • #1097222
      tmack
      Participant
      • Topics: 2
      • Replies: 3
      Post count: 7
      Member Points: 415
      Rank: Level 2

      Hi Guys,

      I accidently changed the location of the Windows 10 Pictures folder to E:\ thinking it would create a Pictures folder on E:\ but alas, it mapped directly to the root of the E:\ and now my pictures are saved in the root of E:\ and not a subfolder named Pictures. Does anyone know how I can change it so Pictures folder maps to a folder on E:\? There is no option to change the location from the root of the drive.

      Thanks

      • This topic was modified 1 year, 4 months ago by Michael Pietroforte. Reason: Moved to IT Administration Forum
      0
    • #1097395
      Leos Marek
      Moderator
      • Topics: 21
      • Replies: 242
      Post count: 253
      Member Points: 15,122
      Rank: Level 4

      Hello,

      you can simply type the location with full path or use the Move button and browse to the target folder as per your wish.

      0
    • #1099722
      tmack
      Participant
      • Topics: 2
      • Replies: 3
      Post count: 7
      Member Points: 415
      Rank: Level 2

      That’s the properties of the folder. My issue is the Pictures folder is mapped to the root of a drive.

      Thanks

      0
    • #1099725
      Leos Marek
      Moderator
      • Topics: 21
      • Replies: 242
      Post count: 253
      Member Points: 15,122
      Rank: Level 4

      There Pictures library is just a link to whatever folder you want and on the screen you can see its properties. Open File Explorer, right-click Pictures, go to Properties and then Location. From here you can change it back where you want.

      Im wondering how did you change the location in first place that you have troubles to put it back? Please share some screens if the above do not help.

      0
    • #1125182
      tmack
      Participant
      • Topics: 2
      • Replies: 3
      Post count: 7
      Member Points: 415
      Rank: Level 2

      I ended up removing the E: drive from the OS via “Disk Manager”. The “Pictures” folder defaulted back to C:\Users\UserID\Pictures. I then added E: back and all was fine.

      2+
      avataravatar
      • #1128219
        Leos Marek
        Moderator
        • Topics: 21
        • Replies: 242
        Post count: 253
        Member Points: 15,122
        Rank: Level 4

        Glad to see it worked for you somehow. Im still curious what would block you to change the setting back via standard GUI. 🙂

        0
Viewing 4 reply threads
  • You must be logged in to reply to this topic.
© 4sysops 2006 - 2020

CONTACT US

Please ask IT administration questions in the forums. Any other messages are welcome.

Sending

Log in with your credentials

or    

Forgot your details?

Create Account